Twister Hands-on Prerequisites & Resources

Prerequisites

Resources

FutureGrid Machine already deployed the following packages underneath the user home directory. But If you are running our tutorial on your own machines, please make sure you have the following packages installed:

  1. Twister framework (include Twister-WordCount, Twister-Blast, Twister-Kmeans programs under "samples" directory)
  2. NaradaBrokering-4.2.2
  3. Blast Program and optimized Database